読者です 読者をやめる 読者になる 読者になる

ほげほげ

プログラミング、英会話、ヨガ、料理などの備忘録など。

cocoapodsでCONFLICTエラーがいっぱい出力された

cocoapodsでSVProgressHUDをインストールしようとしたところ、以下のような
CONFLICTがたくさん出力されて処理に失敗した。

$ pod install
Analyzing dependencies
[!] Pod::Executable pull

Auto-merging geos/3.4.2/geos.podspec

CONFLICT (add/add): Merge conflict in geos/3.4.2/geos.podspec

Auto-merging TheSidebarController/0.6/TheSidebarController.podspec

CONFLICT (add/add): Merge conflict in TheSidebarController/0.6/TheSidebarController.podspec

# もっといっぱい